Error: Plugin not found - DevTools

Trying to install XDN DevTools to a Shopware project

(test-shopware) ankur.kumar@Ankur-Kumar shopware-pwa % xdn run

> Running ***MOOVWEB*** ***X*** ***D*** ***N*** in development mode with caching disabled

> Starting Nuxt.js...

ℹ Preparing project for development

ℹ Initial build may take a while

✔ Builder initialized

✔ Nuxt files generated

(node:22328) UnhandledPromiseRejectionWarning: Error: Plugin not found: /Users/ankur.kumar/Desktop/test-shopware/shopware-pwa/.shopware-pwa/source/node_modules/@xdn/devtools/widget/install.js

at /Users/ankur.kumar/Desktop/test-shopware/shopware-pwa/node_modules/@nuxt/builder/dist/builder.js:6075:15

at async Promise.all (index 14)

at async (/Users/ankur.kumar/Desktop/test-shopware/shopware-pwa/node_modules/@nuxt/builder/dist/builder.js:5640:5)

(node:22328) UnhandledPromiseRejectionWarning: Unhandled promise rejection. This error originated either by throwing inside of an async function without a catch block, or by rejecting a promise which was not handled with .catch(). To terminate the node process on unhandled promise rejection, use the CLI flag `--unhandled-rejections=strict` (see (rejection id: 1)

(node:22328) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

ℹ 「wdm」: Compiled successfully.

**MOOVWEB** ***X*** ***D*** ***N*** ready on ****

My application runs correctly when using shopware-pwa dev command. But when using xdn run, I run into an error:

Renderer resources are not loaded! Please check possible console errors and ensure dist (/Users/ankur.kumar/Desktop/test-shopware/shopware-pwa/.nuxt/dist/server) exists.

Console/terminal doesn’t show any errors

Did you try npm i --save @xdn/devtools?

Yes. I also tried using npm i -D @xdn/devtools @xdn/prefetch, but ran into the same error when using xdn run

Internal ticket has been created to monitor the progress. Post will be updated as soon as possible.
Ticket #: XDN-7919

Have you tried with a later version of XDN? I just tested with 2.35.2 and do not get the error.